
   

   

 

 
Version 6.0 

 

 

 

 

Application Guide: 
Gels – Lane Analysis 

 
 

 

 

PROPRIETARY NOTICE 
This MCID™ Elite software and all associated documentation (“MCID Elite”) constitute valuable assets 
of, and are proprietary to, Imaging Research Inc. (“Imaging Research”) and are protected as such 
under both the law of trade secret and copyright. 

No part of MCID Elite may be made available or disclosed to anyone without the prior written consent 
of Imaging Research. 

The use of MCID Elite and the liability of Imaging Research, if any, arising out of the use of this 
program by you is governed by the applicable software license agreement. 

 

 



MCID Elite Application Guide  Gels – Lane Analysis  i 

01-MW-0197 Imaging Research Inc. 

Gels - Lane Analysis 
Introduction.............................................................................................................1 

Density Profile: Basics...........................................................................................2 
Acquiring a Density Profile ................................................................................................. 3 

Lane Tools . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3  
Acqui r ing Mul t ip le  Prof i les . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5  
Displaying Mul t ip le  Prof i les . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5  

Performing a Baseline Subtraction .................................................................................... 6 
Quantitation of Peaks/Bands ............................................................................................. 7 

Def in ing Peaks Manual ly . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8  
Automat ic  Peak Detect ion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9  

Profile Measures ................................................................................................................ 11 
Managing Data................................................................................................................... 11 

Generat ing Log Fi les . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12 
Generat ing Custom Data Repor ts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12  
Export ing Data . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12  

Density Profiles: Advanced Details .......................................................................13 
Graph Control Icons........................................................................................................... 13 

Clear . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 
Paste . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 
Range . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13 
Prof i le  Opt ions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14  
Graph Legend . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15 
Transform .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16 
Smi l ing Correct ion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19  
Peak Detect ion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19 
Text  Markers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21 

Auto Lane Tool Options ..................................................................................................... 21 
Labeling Data ..................................................................................................................... 22 

Creat ing Your  Own Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23  
Data Display Options ......................................................................................................... 24 
Other Profile Measures ...................................................................................................... 24 

Direct Band Analysis: Basics ................................................................................25 
Sample Tools ..................................................................................................................... 26 
Establishing a Background Density Value ......................................................................... 27 
Gathering Data................................................................................................................... 27 
Labeling Data ..................................................................................................................... 28 

Exper iment  Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28  
Lane Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29 



MCID Elite Application Guide  Gels – Lane Analysis  ii 

01-MW-0197 Imaging Research Inc. 

Band Labels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29 
Reference Data.................................................................................................................. 30 

Direct Band Analysis: Advanced Details...............................................................30 
Creating Your Own Lane or Band Labels .......................................................................... 30 
Data Display Options ......................................................................................................... 31 
Other Measures .................................................................................................................32 

Calibrations.............................................................................................................32 
Uncalibrated and Calibrated Images.................................................................................. 32 

Fuj ix BAS.. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33 
Molecular  Dynamics Personal  Densi tometer  or  Phosphor Imager . . . . . . . . . . . . . . . . 33  
Bio-Rad Molecular  Imager . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33  
Packard Instant  Imager  or  Cyclone . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33  

Density Calibration: The Step Tablet ................................................................................. 33 
Spatial Calibrations ............................................................................................................ 34 

Posi t ion . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34  

Creating Custom Data Reports..............................................................................36 
The Repor t  W indow .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38 
Expor t ing a Data Repor t . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39 
Text  F i le  Formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39 



MCID Elite Application Guide  Gels – Lane Analysis  1 

01-MW-0197 Imaging Research Inc. 

Introduction 

The Gels: Lane Analysis study type is used for the analysis of one-dimensional gels and 
blots (e.g., Northern, Southern, Western). To enable the study type, select Study > Select > 
Gels: Lane Analysis (Figure 1). 

Figure 1: Enabling the Gel Analysis study type. 

 

 MCID™ Elite provides two different data gathering modes for this type of analysis: 

• Density profile 

• Direct band analysis 

In “Density profile” mode, MCID Elite generates a graphical display of density values 
(i.e., a density profile) across or within lanes.  Numerical data are then obtained by 
sampling the density profile.  Profile measures include density, position, area under curve, 
% highest density value, and more.  Features are also provided for “smiling” corrections 
and for automatic peak detection. 

In “Direct band analysis” mode, MCID Elite is configured to gather data directly from the 
image without obtaining a density profile.  Direct measures include density, area, position, 
and integrated area (i.e., density x area). 

Both data gathering modes offer a form of automatic background/baseline correction and 
data can be expressed relative to a reference band.  Calibration to nonlinear Position 
standards (e.g., molecular weight) is also possible in either mode. 

When you select the Gels: Lane Analysis study type, MCID Elite is configured by 
default to generate a density profile.  If you want to perform direct band analysis, click on 
the Profile command icon located near the top of the program screen: 

 

MCID Elite loads the appropriate measures for direct band analysis.  To return to profile 
mode, click on the Profile icon again. 
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Although Direct band analysis is more straight-forward than Density profile, it also uses a 
much simpler background correction process.  Use direct analysis only when the signal 
from the bands of interest is high (relative to the background of the gel) or when accuracy 
is not critical.   

Density Profile: Basics 

When you select the Gels: Lane Analysis study type, the Sample window is 
automatically configured for profile analysis. The window consists of: 

• a graph area where image density values are plotted as a function of distance 
or position 

• a set of graph control icons for manipulating the profile 

• a set of controls for displaying single or multiple profiles 

• a data table where numerical profile data will be reported 

• a status bar 

Figure 2: In Profile mode, the Gels: Lane Analysis Study type configures one area for 
displaying graphs and another area for displaying numerical data.   

 

The analysis of electrophoresis gels and autoradiograms involves the following general 
steps: 

• Digitize the specimen. 

• Make all necessary calibrations. 

• Acquire a lane density profile. 
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• Perform a baseline correction. 

• Define and quantify peaks (bands) on the profile. 

You can use manual or automatic peak definition and quantification.  Data are reported to 
the data table. 

Acquiring a Density Profile 
To acquire a density profile, first select a Lane tool.  Adjust the size of the Lane tool on 
the image for the region of interest.  The region of interest may be a single lane, a 
particular band that appears in multiple lanes, or an entire gel (if you are using the Auto 
Lane tool).  Position the tool over the region of interest and click the left mouse button.  
MCID Elite scans the length of the profile tool and plots density values as a function of 
distance or position.  The profile appears in the graph area of the Sample window. 

The MCID Elite imaging system’s default uncalibrated density measurement unit is 
“relative optical density” (ROD).  If you are working with UV gels (i.e., light bands on a 
dark background) change the density unit to “gray levels” before you acquire a profile, or 
peaks will be inverted.  See the Calibrations section of this chapter for instructions.  
Instructions are also provided for calibrating ROD to an optical density step tablet. 

Figure 3: Density profile of a single lane. 

 

Lane Tools 
MCID Elite provides several types of lane tools.  Click on the Tools icon to view the 
tools: 
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The Gels - Lane toolbox appears.  Select the most appropriate tool for your specimen: 

 Horizontal Box – This tool scans density values from left to right, Use it 
when lanes are oriented horizontally.  Define the width and length of the 
box by moving the mouse while holding down the <Ctrl> key.   

 Vertical Box – This tool scans density values from top to bottom. Use it 
when lanes are oriented vertically, as with the present example.  Adjust the 
length and width of the box as described above. 

 Rotatable Box – This tool scans density values along a user-defined axis.  
To rotate it, move the mouse while holding down the <Alt> key.  To alter 
the size of the box, move the mouse while pressing the <Ctrl> key. 

 Click-ribbon – This tool scans density along user-defined points.  Adjust 
the width of the ribbon (circle) to the width of the lane by holding down 
the <Ctrl> key while moving the mouse.  Click on the beginning of the 
lane and then on any points along its length. You can re-adjust the width of 
the tool at any point. 

 Auto lane – This tool detects and scans lanes automatically.  Adjust the 
size of the box by holding down the <Ctrl> key while moving the mouse.  
Place the box over the region of interest and click.  MCID Elite 
automatically finds and scans all lanes that are contained in the region of 
interest.  See the Density Profile: Advanced Details section for more 
information. 

Although the following tools are also contained in the Gels - Lanes toolbox, they are not 
used to create density profiles. 

 Pointer – This tool is used for gathering data from density profiles.  See 
the Quantitation of Bands/Peaks section for details. 

 Delete – This tool deletes a density profile.  To delete a profile, place the 
cursor inside its profile outline (on the image) and click the left mouse 
button. 

 Pixel Info – This tool is a cross hair with a single pixel in the middle.  
Position the cross hair anywhere on the image and click the left mouse 
button.  The XY location and the density value for the pixel under the 
cross hair will be displayed at the top of the image.  Use it to have a quick 
look at densities without actually taking data samples. 
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Positioning a Lane Tool Within a Large Image 
If you are working with a large image file (e.g., from a phosphor imager), you may not be 
able to fit an entire lane within the display channel.  If this is the case, change the display 
magnification so that a larger portion of the image is displayed in the channel. 

1. Place the cursor on the edge of the viewing box inside the Image Map window 
(Figure 4). 

2. When the cursor turns into a double arrow, drag the edge outwards. 

A larger area of the entire image is now displayed on the image monitor.  Acquire a lane 
profile from this image as described above. Although the image is compressed, the density 
profile is still obtained at full resolution. 

Figure 4: The Image Map window appears on the program screen when you retrieve an 
image file that is bigger than the display channel.  The roaming viewing box represents 
the area of the image that is displayed on the image monitor.  To view a larger area of the 
image, drag the borders of the viewing box outward. 

 

Acquiring Multiple Profiles 
A new profile appears in the graph area each time you click the Lane tool.  To avoid 
confusion, different profiles are displayed in different colors and/or line types.  By default, 
the MCID Elite labeling scheme is active, and a unique “lane” label (L1, L2, L3, etc.) is 
automatically assigned to each profile as it is acquired.  If you wish to use another labeling 
scheme, see the “Labeling Data” section in Density Profile: Advanced Details.   

If you use the Auto lane tool, MCID Elite automatically generates a profile for each lane 
contained in the region of interest. 

Displaying Multiple Profiles 
MCID Elite displays one profile at a time by default.  Controls for displaying single or 
multiple profiles are located beneath the graph area: 

 
Use the controls for moving between individual profiles or for displaying all profiles at 
once. 

Viewing Box 
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 Single – Display profile associated with current lane label.  All other “non-
working” profiles are displayed as faint lines in the background. 

 All – Display all acquired profiles. 

 Select – Select a specific profile.  A drop-down list displays the line type and 
lane label for  all acquired profiles. 

 Next – Display profile associated with next lane label. 

 Previous – Display profile associated with previous lane label. 

The two push-button icons to the left of the line display controls alter the display of the 
profile outline(s) on the image (i.e., the region from which the profile was acquired).  
Profile outlines must be turned on in order to obtain specific profile measures (e.g., 
G/DxA). 

 On – Display profile outline(s) on image. 

 Off – Do not display profile outline(s). 

If MCID Elite is configured to display one profile at a time, the active profile outline is 
displayed in red.  Profile outlines for “non-working” profiles are displayed in green. 

Performing a Baseline Subtraction 
In a density profile, individual bands are seen as sharp peaks riding upon a slowly varying 
background or baseline. To obtain accurate density measures for specific peaks, you must 
exclude these irrelevant baseline density components (Figure 6). 

Baseline subtraction is available by clicking the Transform profile control icon located to 
the right of the graph area: 

 

This displays the Profile Transformation dialog box. 

Figure 5: The Profile Transformation dialog box is used to transform or manipulate a 
density profile.   “Baseline subtraction” is selected here as the “transform type”. 

 

The easiest procedure is to click on [Auto],  (when you do this, the [Auto] button becomes 
the [Apply] button). MCID Elite defines a reasonable baseline for the displayed 
profile(s), showing it to you as a line at the base of the profile graph(s). If you agree with 
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the definition, click on [Apply] for the subtraction to occur. Click on [Done] to finish with 
the baseline subtraction or click on [Reset] to try other options. 

You can edit the baseline at any time before clicking [Apply].  You can add additional 
points by pointing to the profile and clicking the left mouse button or delete points by 
clicking on them with the right mouse button. 

A complete description of baseline subtraction features and options is provided in the 
Density Profile: Advanced Details section. 

Figure 6: Profile lines across a SDS PAGE lane, showing densities before (top) and after 
(bottom) baseline subtraction. In the top graph, much of the area comes from nonspecific 
density common to many peaks (baseline).  In the bottom graph, the baseline has been 
removed and area measurements would more accurately reflect each discrete peak. 

 
 

 
 
Quantitation of Peaks/Bands 
Quantitation is achieved by sampling the density profile.  You can define peaks or bands 
and sample them manually or with the MCID Elite automatic peak detection feature.  You 
can gather data from individual line points (e.g., the highest peak value) or from a section 
of the profile (e.g., an entire band/peak).  Data (density, position, area under curve, and 
other measures) are reported in the data table beneath the graph area. 
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MCID Elite automatically assigns a “band” label to the data (B1, B2, B3, etc.) each time 
you sample a density profile.  If you want to use another data labeling scheme, see the 
“Labeling Data” section in Density Profile: Advanced Details. 

If you are working with multiple profiles, you can gather data from one profile at a time or 
from all profiles at once.  To sample all profiles simultaneously, click on the multiple line 
display icon before you sample.   

 

MCID Elite automatically sorts data from different profiles by their corresponding “lane” 
labels. 

Defining Peaks Manually 
To sample a density profile manually, move the cursor into the graph area.  A vertical blue 
line appears on the graph. This “line cursor” moves along the X axis of the graph as you 
move the mouse. Just under and to the right of the profile graph is a status bar showing the 
current cursor position and density value at that point.  Notice that the numerical values in 
the status bar are continuously updated as you move the line cursor across the profile. 
Another moving line appears in the profile outline, and this also corresponds to the 
position of the line cursor on the density profile. 

Use the line cursor to define points or peaks on the profile.  To sample a single line point, 
position the line cursor over the point and click the left mouse button.  Data from that 
point appears in the data table.  To sample an entire peak, move the line cursor to one end 
of the peak, hold down the left mouse button and drag it to the other end. When you 
release the mouse button, peak data appear in the data table. 

Figure 7: An analyzed profile with a set of measurements. 
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Defining a Peak on the Image 
You can also use the image as a reference for peak/band definition instead of using the 
density profile.  To define a peak on the image, select the Pointer tool from the Gels - 
Lanes toolbox: 

 

Place this cursor inside a profile outline in the image.  If there is more than one profile 
outline, MCID Elite automatically displays the profile that corresponds to the selected 
profile outline. 

The cursor is now attached to a line inside the profile outline. The vertical blue “line 
cursor” on the graph display marks the position of this line inside the lane. Move the line 
to one end of a band, hold down the left mouse button and drag it to the other end. When 
you release the mouse button, band data appear in the table. 

Automatic Peak Detection 
Automatic peak detection is an interactive function that detects peaks on a density profile, 
samples them, and reports the results to the data table.  To use automatic peak detection, 
click on the Peak Detection icon to the right of the graph area.  If the icon is not visible, 
click on the arrow button (Full/Basic Profile Operations) located above the Transform 
icon: 

 

Clicking on the peak detection icon displays the Auto Peak/Range Detection dialog box.  
The Auto Peak/Range Detection dialog box contains controls for defining peak detection 
criteria. When MCID Elite detects a peak that falls within the acceptable range, it marks a 
small vertical line and a peak number through the highest point of the peak.  When you are 
satisfied with the peak definition criteria, click on the [Sample] button to have the peak 
data scanned out and placed in the data table. 

Figure 8: The Auto Peak/Range Detection dialog box is used to find and analyze peaks 
within profiles. 

 

You can select peaks on the basis of Sensitivity (Relative Height) and/or Separation 
(Relative Width). 
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Sensitivity 
The Sensitivity criterion refers to the height of the peaks within a profile.  Moving the left 
slider towards the middle decreases the sensitivity to small peaks (i.e., excludes small, 
irrelevant peaks from analysis).  Moving the right slider towards the middle excludes 
larger peaks. The greater the distance between the slider controls, the wider the selection 
criteria will be. 

Separation 
The Separation criterion is used to select peaks on the basis of their proximity to other 
peaks.  Moving the slider towards the right excludes peaks that are close to each other. 

The distance between peaks on the profile is affected by nonlinear distance calibrations 
(i.e., molecular weight).  If your image is calibrated to a set of molecular weight standards, 
some peaks on the profile will appear closer together than they would had a linear distance 
scale been used.  Separation criteria, however, do not use calibrated distance values to 
determine a peak’s proximity to other peaks.  Selection is based instead upon the number 
of pixels between peaks. 

Range 
Range refers to peak boundaries, which are displayed as vertical magenta lines in the 
profile graph. If Range is not enabled, each peak is treated as a single point lying at the 
maximum value of the peak.  This is useful for identifying peaks, but not for measuring 
peak areas. 

To measure peak areas, boundaries for each peak must be established.  MCID Elite does 
this automatically if Range is enabled.  Moving the slider toward the left reduces the 
width of the peaks. 

Editing the Automatic Peak Detection 
We have tried to make automatic peak detection as accurate as possible by allowing 
interactive definition of the peaks.  Occasionally, you may need to edit the definition 
criteria for an individual peak without affecting the criteria used to define other peaks in 
the profile.  MCID Elite provides a set of editing functions that allow you to add, delete, 
or shift individual peak definitions and adjust the defined range of individual peaks. 

To add a new peak, position the cursor on the profile and press the left mouse button.  A 
new peak marker appears.  To delete a peak, position the cursor on a detected peak marker 
until the cursor changes to a horizontal double arrow and press the right mouse button.  To 
move the peak marker to a new position, place the cursor on the peak marker until the 
cursor changes to a horizontal double arrow. Hold down the left mouse button and drag 
the peak marker to a new position. 

To adjust the range, position the cursor on a peak boundary on the profile. When the 
cursor changes to a double arrow, hold down the left mouse button and drag the peak 
boundary to a new location. 
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Other automatic peak detection features and options are discussed in the Density Profile: 
Advanced Details section. 

Profile Measures 
The following measures are reported as part of the default gel analysis configuration.  In 
the data table, the word “Graph” is abbreviated as “G/”. 

 G/ wPos -- Weighted Graph Position.  This is the position of the sampled line point, 
taken from the beginning of the profile.  If an entire peak/band is sampled, the 
position is weighted toward higher density values.  Position is calibrated to the current 
spatial unit (e.g., mm, molecular weight).  If the image is not calibrated, position is 
expressed in pixels. 

G/ DxA -- Mean density value of the sample line points, multiplied by the area of the 
corresponding sampling window on the image.  This measure can be used as an 
estimate of signal intensity. 

G/ DxA (%Ref) -- G/ DxA, expressed as a percentage of the G/ DxA value of a 
reference band in the same lane.  To designate a band as a reference, double-click in 
the reference (Ref) column beside that band's data.   The reference column is the 
narrow column between the labels at the left and the numerical data at the right.  To 
de-activate a reference, double-click in it again.  One band per lane may be used as a 
reference.   

In some situations it may be useful to designate the same band in every lane as the 
reference.  This can be done simply by first reversing the band and lane columns in 
the data table before assigning the reference.  To reverse the columns, simply double-
click on the band column heading (where the green tab is).  The band column will be 
displayed as the leftmost column.  Now double clicking in the reference column next 
to the desired band (e.g. B2) will assign this band as the reference in all lanes. 

See the Density Profile: Advanced Details section for a description of other useful 
profile measures. 

Managing Data 
There are several different ways to manage the data on your screen.  From the Sample 
window, you can: 

• Print the data. 

• Save the data to disk as a “log” file. 

• Export the data as a text or spreadsheet file. 

• Create a custom “data report”. 

To print the data, simply open the File menu and select the Print option.   Other data 
management options are discussed below. 
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Generating Log Files 
MCID Elite has an extensive set of data saving, editing, and management functions.  To 
use these functions, you should save your data in “log files”.  Select File > Save as while 
the Sample operation window is open.  Give the file a unique name.  MCID Elite 
automatically attaches an “.lg2” extension to the log file name and writes it to disk. 

You can retrieve, edit, add to, and summarize data in log files at any time.  The log file 
contains profiles, numerical data, and the calibration that was in effect when you last 
saved the log file.  

Generating Custom Data Reports 
“Data reports” are a convenient way to summarize the results of an analysis session.  With 
a single command, you can save or print images, density profiles, and numerical data from 
the profiles as a unified report file. 

Note: Data reports do not replace log files.  In contrast to a log file, a data report 
does not contain any calibrations and it cannot be edited at a later date.  We 
recommend that you save your results in log files and use the data report 
function to summarize data for placing into notebooks. 

Instructions for generating custom data reports are presented in the Creating Custom Data 
Reports section of this document. 

Exporting Data 
You can save profile data as a text file, a Lotus® 1-2-3 *.wks file or as a Microsoft® Excel 
*.xls file.  The exported text file may be treated as any text file (you can print it, import it 
into other programs, etc.). A variety of database and spreadsheet programs can accept 
Lotus or Excel file formats. 

To export data from the Sample window, use the File > Export command.  When the 
Export Data dialog box appears, select the desired file format (tab delimited text, comma 
delimited text, space delimited text, Lotus or Excel) and enter a filename.  MCID Elite 
automatically attaches the appropriate extension (“.txt”, “.csv”, “.prn”, “.wks” or “.xls”) to 
the filename as it is saved to disk. 

Because the text, Lotus or Excel files contain the data just as it appears on your monitor, 
use the data display controls to create the appropriate type of display before you export it.  
Data display options are discussed in the Advanced Details section. 
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Density Profiles: Advanced Details 

Graph Control Icons 
 
Clear 

 
Deletes the “working” profile(s) from the graph area.  If MCID Elite is configured to 
display a single profile, options are presented for clearing “non-working” profiles as well.  
This button does not delete data that you have gathered from the profiles. 

Paste 

 
Paste places the graph into the Report window, where you can manipulate it in various 
ways: 

• Re-sizing by dragging the borders of the Report window. 

• Copying to the clipboard, using Edit > Copy. 

• Printing to the printer, using File > Print. 

• Saving as a TIFF file, using File > Export. 

• Exporting its numerical data (i.e., each data point on the line) in either text, 
Lotus or Excel format using File > Export. 

• Cutting out the profile and placing it in the image using the Cut tool in the 
Graphics toolbox. 

Range  

 
The range control affects the display limits of the X and Y axes.  By default, the axes 
automatically display the full range of data within the profile.  Using the range control, 
you can set the X and Y limits to display any portion of that range.  

Suppose, for example, that you obtain data whose full range on Y is 0.0 - 0.9 ROD.  It 
may be difficult to see small density differences on the graph if you display the entire 
range.  To help see small density variations, you can set the display range to show a small 
part of the range in much more detail. 
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Figure 9: A profile display with a range control window. The top border of the range 
window has been dragged down toward the baseline.  This creates a small box that 
defines the main graph area that is being displayed at high detail. 

 

Setting the Axes 
There are two ways to set the X and Y axes: 

1. Click on the numbers at the top of the range control window and type values to 
define new limits for one or both of the axes. 

2. Drag the borders of the range control window. When you place the cursor on any 
edge of the box the cursor becomes a double arrow.  Use this to drag the edge of 
the range control and change the axes. 

Once a range is defined by either of the above methods, you can move the entire range 
around by placing the cursor inside it and dragging. 

Profile Options 

 
Controls the profile display, appearance, and labeling by using the Profile Settings dialog 
box. 

Working Profile Options 
Controls for displaying single or multiple profiles are located beneath the graph area.  
Additional controls are available in the Line Settings dialog box.  When the All available 
profiles option is selected, MCID Elite displays all profiles acquired under all lane labels.  
When One profile is selected, MCID Elite displays only the profile(s) associated with the 
current lane label.  Profiles from other lane labels (i.e., “non-working” profiles) are 
displayed as faint lines in the background. 

When the Sample non-working option is selected, MCID Elite will gather data from all 
profiles simultaneously, even if it is configured to display a single profile. 
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Figure 10: The Profile Settings dialog box gives access to options regarding profile 
display. 

 

Markers, Labels, and Legends 
By default, different profiles are displayed in different colors and line types (e.g., a solid 
red line, a blue dashed line, etc.).  Although individual data points are not marked by 
default, markers are available.  Markers are characters (e.g., dots or crosses) that mark the 
position of each data point on the line.  Select Unique markers to have each profile use a 
different type of marker.   Select None or Dot markers for a less cluttered display. 

Select Show profile legend to display the lane label associated with profile line type.  The 
legend is displayed at the top, middle, or bottom of the graph, either in a horizontal line or 
arranged vertically in columns.  See below for details. 

Unlike legends, profile labels appear within the body of the graph with an arrow pointing 
to their corresponding profile.  When you select Show profile labels on graph, MCID 
Elite labels each profile at its left end (with its corresponding lane label).  If you select 
Show profile labels on image, MCID Elite labels the profile outlines on the image. 

Sample Range Indicators 
When you gather data from a profile, MCID Elite marks the beginning and the end of the 
sampled region (i.e., the sample range).  The sample range can either be marked with 
vertical red Lines or completely Filled with red.  When you select Show range labels, 
MCID Elite displays the lane and band labels that correspond to each sample range. 

Graph Legend 

 
You can display the profile legend at the top, middle, or bottom of the graph, either in a 
horizontal line or arranged vertically in columns.  
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Figure 11: The Graph Legend and Labels dialog box controls the placement of the graph 
legend. 

 

Transform 

 
You can manipulate a defined profile in many ways.  Some of the manipulations simply 
change the appearance of the graph.  For example, changing the range allows you to look 
more closely at a limited portion of the graph.  Other manipulations change the data values 
in the graph.  These manipulations are termed “transforms”. 

MCID Elite has three types of transforms: Baseline subtraction, Translation, and 
Filters.  Use the Profile Transform dialog box to select different transforms and their 
options. 

Figure 12: Use the Profile Transform dialog box to select different transform functions 
(Baseline subtraction, Translation, Filters) and their options. 

 

Baseline Subtraction 
Baseline subtraction and automatic baseline setting were discussed in the “Basics” section.  
We discuss more flexible aspects of baseline subtraction in this section. 

You can place baseline points manually or automatically.  Manual tracing allows you to 
place baseline definition points at any XY locations on the profile.  Starting on one side of 
the graph, click on a point that corresponds to baseline.  Move the mouse to the next 
baseline point and click again.  You may pick any position in X (distance) and Y (density).  
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A line appears connecting each baseline point to previous points.  This line defines what 
you consider to be the true baseline.   

To add a baseline point, click the left mouse button.  To remove a point, move the cursor 
over that point and click the right mouse button.  Continue until you have defined enough 
points to create an accurate baseline.  Move the mouse out of the graph area.  Click on 
[Apply] to complete the subtraction. 

The Transform drop down menu contains two methods for manual baseline definition: 
Point select and Point define.  Use point select to have baseline points appear on the 
profile. Choose point define to have baseline points appear wherever you click. 

Figure 13: Using ‘Point select’ and ‘Point define’ for automatic baseline definition and 
editing.  The baseline in both graphs was defined automatically.  In the left panel, an 
additional baseline point (arrow) was added using point select.  Notice that the point is 
placed onto the profile, above where it was clicked onto the graph.  In the right panel, the 
additional baseline point remains where it was placed (point define). 

       

Baseline Subtraction Options 
When you subtract baseline variation, you bring the entire profile graph down towards the 
X axis.  There are various ways to do this.  View your options by pressing the [Options] 
button.  These options apply to both manual and automatic baseline definitions. 

Figure 14: Options for baseline subtraction. 

 

When you select Zero as the Result Baseline, MCID Elite removes baseline and shifts 
the entire profile down so that the minimum point is at zero ROD.  If Mean base is 
selected, MCID Elite calculates a mean baseline value for the entire profile before 
subtraction.  It performs the baseline subtraction and then shifts the profile line back up so 
that it centers on the original mean baseline value.  This has the effect of removing 
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regional variation from the profile line while maintaining densities at about the same 
values they were before baseline subtraction. 

If Linear is selected as the Curve type, MCID Elite draws a straight line between 
consecutive baseline points.  When Spline is selected, MCID Elite fits a cube root 
function through the baseline points. 

Enable the End point extrapolation option to extend the baseline beyond the last baseline 
point on the profile. 

Translation 
Multiple profiles may be misaligned with respect to each other.  To correct this, select 
Translate along x.  Move the mouse cursor into the graph area and drag a profile from 
side to side.  When it is aligned, click [Apply].  Select the next profile and repeat.  
Translations in the Y axis or in a combination of X and Y are also available. 

Filters 
A filter is a transformation that produces a smoother or sharper density profile.  MCID 
Elite provides Box and Triangular filters for smoothing a jagged line.  Press [Options] 
and adjust Filter width to change the amount of smoothing.   The wider the filter, the 
greater the smoothing effect. You are also free to enter any one-dimensional spatial filter 
by selecting User defined from the Transform drop down menu (Figure 15). 

Figure 15: Profile line transforms have been used to select a Box filter.  The [Options] 
button has been pushed to display the Filter Options dialog box, which shows a filter 
width of 3.  Wider filters have a greater smoothing effect. 

 

Clip at zero 
Any of the above transformations may cause some points on the profile to fall below the 
zero density value.  Suppose, for example, that you translate a line in Y (shift it down 
towards the X axis).  Some parts of the line may now lie below the X axis.  If you clip 
these values at zero, you will truncate any parts of the graph that lie below the zero density 
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line.  These parts of the graph simply vanish and would not be used in calculating the area 
of peaks.  If Clip at zero is not selected, the negative density areas are retained in the 
graph.  This could lead to problems with density measurement although peak areas would 
be accurately represented.  

Smiling Correction 
This icon is not visible until you click on the down arrow button above the Transform 
icon. 

 
Smiling correction scans a lane and determines curvature (smiling) for each band.  Once 
you have a density profile, click on the Smiling correction icon.  Keep the image in view 
and click on the [Auto] button when the Smiling Correction dialog box appears.  MCID 
Elite then draws red ‘correction lines’ through the bands on the image. 

You can modify, delete or add the correction lines to bands that did not have enough 
contrast to be detected automatically.  To modify a correction line, click on it with the left 
mouse button.  Three control points appear on the line. Use these points to drag the line to 
any desired position. To delete a line, click on it with the right mouse button.  To add a 
correction line to a band, click on the band while holding down the <Ctrl> key. 

When you are satisfied with all of the smiling corrections (i.e., when the correction lines 
are aligned with the crooked bands), click the [Apply] button.  The density profile will 
then shift accordingly.  Click [Done] to exit.  When you read data from a smiling band, the 
sample cursor will be automatically adjusted to follow the curvature of the band. 

Peak Detection 
This icon is not visible until you click on the down arrow button above the Transform 
icon. 

 
Automatic peak detection, quantitation, and settings of sensitivity and separation criteria 
were discussed in the “Basics” section. We discuss more flexible aspects of peak detection 
in this section. 

Relative versus Local Detection Methods 
Sensitivity and separation criteria may be based on “relative” properties (i.e., Relative 
Height, Relative Width) or on “local” properties.  The Sep and Sens fields in the status bar 
of the Auto Peak/Range Detection dialog box indicate whether local (LH, LW) or relative 
(RH, RW) attributes are being used.  Double-click on either of these fields to change 
methods. 
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Figure 16: The “Sep” and “Sens” fields in the status bar of the Auto Peak/Range 
Detection dialog box indicate whether local or relative detection methods are in effect.  
Double-click on either of these fields to change methods. 

 

If the sensitivity criterion uses Relative Height (RH), peak detection is based upon the 
peak’s absolute height relative to the maximum value on the profile.  If Local Height 
(LH) is used, the detection criterion is based on a combination of Relative Height and the 
peak’s largest slope size.  The local criterion eliminates small peaks that sit on a large 
baseline area sooner than the relative height criterion. 

If the separation criterion uses Relative Width (RW), peak detection is based on the 
distance between two adjacent peaks, relative to the width of the entire profile.  If Local 
Width (LW) is used, detection is based on the valley height, largest slope, and distance 
between two adjacent peaks.  This local criterion eliminates overlapping peaks sooner than 
the relative width criterion. 

Filter: On or Off 
A filter is a transformation that takes a profile as its input and produces a smoothed or 
sharpened profile as its output.  The Filter field in the status bar at the bottom of the 
dialog box) indicates whether or not the profile has been filtered.  Double-click in the 
Filter field to display the Peak Detection Filters dialog box. 

Figure 17: The Peak Detection Filters dialog box allows smoothing or sharpening of 
profiles prior to peak detection. 

 

The Box and Triangular filters smooth profiles that are too jagged.  Press the [Define] 
button to use or create a unique line filter. 

Because the filter will be used during the peak detection process, select it before using 
peak detection.  The result of the filter will be displayed with the original profile (if Show 
filtered signal is enabled). 
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Text Markers 
This icon is not visible until you click on the down arrow button above the Transform 
icon. 

 
The Text Marker allows you to place specific labels or comments directly on the profile.  
Each marker, which can be placed anywhere on the profile, is limited to 31 characters. 

To create a text marker, enter the text in the entry field of the Markers list box and click 
the [Add] button.  The marker appears in the list below the entry field.  You can enter as 
many markers as you wish.  To place a marker on the profile, highlight the marker in the 
marker list and move the cursor into the graph area.  Position the cursor over the desired 
point on the profile and click.  The text appears above the profile with a small indicator 
pointing to the profile point.  If the Auto increment option is checked, MCID Elite will 
place the next marker in the list wherever you click next.  Press [Done] when you have 
finished placing the markers on the profile.  The marker also appears on the profile outline 
on the image. 

To edit or delete a marker, press the Text Marker icon to display the Marker list box.  To 
edit a marker, highlight the marker in the marker list and open the Edit menu on the list 
box.  Select Change to edit the text or select Delete to remove it.  To re-position a marker, 
place the cursor in the graph area and position it over the marker.  When the cursor turns 
into a double-arrow, drag it to a new position on the profile.  Press [Done] when you have 
finished editing the markers. 

Figure 18: A text marker on a density profile.  A “Control” marker was entered into the 
Marker list box and then positioned on the third peak in the profile. 

 

Auto Lane Tool Options 
The Auto Lane tool, which detects and scans lanes automatically, was described in the 
“Basics” section of this chapter. We discuss more flexible aspects of the Auto Lane tool 
in this section. 
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Ctrl-click on the Auto Lane tool icon to open the tool’s optional settings dialog box.  The 
Auto Lane Box Settings dialog box appears. 

Figure 19: Use the Auto Lane Box Settings dialog box to control the direction, 
orientation, and lane width of the automated scan. 

 

The Lane/Label Orientation option controls the direction in which the lanes are scanned.  
Lanes may be scanned from left to right, right to left, top to bottom, or bottom to top.  
Match this setting to the way your gel is oriented.  A cursor inside the Auto Lane box 
reflects the selected scanning direction.  Lanes are labeled in consecutive order in the 
direction that they are scanned. 

When the Centerline option is set to Auto detect, MCID Elite will follow any curvature 
that may exist in a lane.  If set to Straight, MCID Elite will scan in a linear direction.  
You can rotate the Auto Lane box, however, to match your sample, if necessary. 

If Lane width is set to Auto detect, MCID Elite automatically adjusts the width of the 
lane to match the average width of the bands contained in it.  If you prefer to use a Fixed 
lane width, enter the dimensions in the entry field. 

Labeling Data 
MCID Elite tracks gel data by Experiment, Lane, and Band labels, which are located at 
the top of the Sample window.  You can use the default MCID Elite labeling scheme or 
create your own labels. 

Experiment labels are used to designate individual gels or images.  The default label is 
“?”.  Lane labels are used to designate individual profiles.  By default, MCID Elite 
assigns a lane label to each profile as it is acquired (L1, L2, L3, etc.).  Band labels are 
used to designate regions of interest on the profile.  By default, MCID Elite will 
automatically assign a band label to the region of interest as it is sampled (B1, B2, B3, 
etc.). 
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To view a list of default labels, click on the label heading at the top of the screen.  A 
dialog box appears listing all of the labels for the selected label type.  The current label is 
highlighted and an asterisk designates the next label that MCID Elite will use.  The dialog 
box remains in place until you press [Done].  Initially the list contains only 10 labels, but 
as you sample and reach the last label in the list, another 10 are automatically added. 

Figure 20: A Lane label dialog box.  The highlighted label (L1) corresponds to the 
displayed profile.  The asterisk designates the label that MCID Elite will assign to the next 
profile that is acquired (L4). 

 

Creating Your Own Labels 
To clear the default MCID Elite labels and create your own, select File > New from the 
menu within the dialog box.  The label list now contains a single “?” as a label.  To enter a 
new label, place the cursor in the label entry field and type the new label name.  This name 
becomes the current lane or band label and is added to the label list. 

For example, suppose you wish to replace the default lane labels with labels that reflect 
specific cell lines (e.g., Att20, GH3, P19 and Cos-7): 

1. Click on the “Lane” label at the top of the Sample window.  The Lane label 
dialog box appears with the default lane label list. 

2. Open the File menu on the Lane label dialog box and select New. 

3. Enter the label “Att20” 

4. Acquire a density profile from the Att20 lane. 

5. Repeat steps 3 and 4 (using the appropriate lane labels) until all lanes have been 
scanned. 

6. You do not have to retype a label once it is present in the list.  Simply click on it 
to make it the currently active label. 

The Auto next increment button directs MCID Elite to automatically step down one 
position on the Lane label list each time a profile is acquired.  On the Band label list, the 
Auto next increment button directs MCID Elite to automatically step down one position 
on the Band label list each time a sample is taken from the density profile. 
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Saving and Editing Label Lists 
Label lists can be saved to disk, retrieved, and edited.  The File menu in the label box 
allows the usual file manipulations of the label list (new/open/save/save as).  Label list 
files are stored with an “LBL” extension.  Because all label list files have the same 
extension, do not save a Lane label list with the same name that you gave to a Band list. 

 To edit label lists use the Edit menu: 

• To delete the selected label use Delete. 

• To change the selected label use Change. For example, we might want to 
change an experiment label of "Gel 10" to "Gel ten". 

Data Display Options 
By default, the Sample window displays data gathered from all bands in all lanes from one 
experiment (i.e., all data obtained from one gel).  This is the Basic data display for gel 
analysis.  If you have gathered data under different Experiment labels, you must select the 
appropriate Experiment label in order to view its data. You can use the Extended data 
display to change the display configuration, however, so that data from all experiments are 
displayed in the data table.   

Options for Extended data displays are located under the Experiment, Lane, and Band 
headings at the top of the screen.  By default, these display options are hidden from view.  
To switch between the Basic and the Extended data displays, click on the arrow button to 
the left of the Experiment heading, as indicated below. 

 

The Extended data display controls allow you to select one or more experiments, lanes, 
and bands.  If you want to display data from all experiments, change the Current 
experiment option to All experiments.  Click on the arrow button again if you want to 
hide the display options from view. 

Other Profile Measures 
Other useful measures are available through the Measures selections option in the Sample 
menu.  Measures contained in the Profile group include: 

G/ Dens -- Graph Density.  Mean density value of the sampled region. 

G/ DxA -- Graph Density x Area.  Graph Density (G/ Dens) multiplied by its 
corresponding image area. 

G/ Peak -- Peak Density.  Maximum density value of sampled region. 
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G/ Pos -- Graph Position.  Current position, taken from the beginning of the line.  If a 
section of the line has been sampled, the value refers to the midpoint of the region of 
interest.  Distance is calibrated to the current spatial unit (see Chapter 7 in the online 
Reference Manual for more details about spatial calibration). 

G/ wPos -- Weighted Graph Position.  Position of the region of interest, weighted toward 
higher density values. 

G/ Rp -- Relative Graph Position.  Graph Position (G/Pos), expressed as a proportion of 
the entire length of the profile. 

G/ wRp -- Weighted Relative Graph Position.  Weighted Graph Position (G/wPos), 
expressed as a proportion of the entire length of the profile. 

G/ pPos – Peak Position.  Position of maximum density value of sampled region. 

G/ Width -- Graph Width.  Width of the region of interest on the profile.  If a single point 
has been sampled, width = 0. 

G/ Area --  Graph Area under the profile.  Derived by multiplying Graph Width 
(G/Width) by Graph Density (G/Dens).  NOTE: Do not use this measure with nonlinear 
spatial calibrations (e.g., molecular weight). 

G/ DxA (%Total) -- Graph Density x Area (G/ DxA), expressed as a percentage of the 
total area scanned. 

G/ Dens (%Peak) -- Graph Density value of sampled line point(s), expressed as a 
percentage of the highest single density value on the profile. 

G/ Area (% Total) -- Graph Area under the profile (G/Area), expressed as a percentage of 
the area under the entire density profile. 

Direct Band Analysis: Basics 

In “Direct band analysis” mode, MCID Elite is configured to gather data directly from the 
image, without obtaining a density profile.  Direct measures include position and 
integrated area (i.e., density x area). 

When you select the Gels: Lane Analysis study type, MCID Elite is configured, by 
default, to generate a density profile.  If you want to perform direct band analysis, click on 
the Profile command icon located near the top of the program screen: 

 

MCID Elite then loads the appropriate measures for direct band analysis. 
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Figure 21: The MCID Elite Sample window, configured for direct band analysis. 

 

Direct band analysis involves the following general steps: 

• Digitize the specimen. 

• Perform all necessary calibrations. 

• Establish a background density value for a given lane. 

• Sample the band(s) contained within the lane. 

• Repeat steps 3 and 4 until all bands have been sampled. 

Data are reported to the data table, with background density automatically subtracted from 
the band data.   

Sample Tools 
Sample tools are used to establish a background density value and to gather data from 
individual bands.  To see the Gels - Sample toolbox, click the Tools icon: 

 

The Gels - Sample toolbox appears. 

Figure 22: Sample tools available for direct band analysis. 
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The Gels - Sample tools and their functions are listed below. 
 

1. The Outline tool is used to trace around an area of interest. 

2. The Box tool’s size and orientation can be adjusted. 

3. The Circle tool’s size and orientation can be adjusted. 

4. The Autoscan tool creates outlines automatically. 

5. The Template tool creates user-defined templates. 

6. The Pointer tool selects data from a sample window. 

7. The Pixel info tool gives the X, Y, and the density value for individual image 
pixels. 

8. The Delete tool deletes sample windows from the image and any associated data. 

9. The Eraser tool erases image overlays. 

Each of these tools is explained in greater detail in the online Reference Manual (Chapter 
3: Collecting Data from Images). 

Establishing a Background Density Value 
In order to obtain accurate density measures for a specific band, you must subtract the 
irrelevant density levels contained within its lane.  MCID Elite will subtract this value 
automatically once the background density value has been established.  The background 
density value is established by sampling a region of film or plate background between 
bands.  Ideally, the region should be representative of the background density that is 
present throughout the entire lane. 

To establish a background density for a given lane, set the current “Band” label (located 
just above the data table) to <Bkgd> (see “Labeling Data” below).  Use any Gel - Sample 
tool to sample a representative region of lane background. 

Gathering Data 
Set the current band label to “B1”.  Select a Gels - Sample tool and use it to sample each 
band in the lane.  MCID Elite will automatically assign a “band” label (B1, B2, B3, etc.) 
to each band as it is sampled, in consecutive order.  Data relating to the sampled area will 
appear in the data columns.   

The following default measures appear in the data table: 

D x A – Mean density of the sample window, multiplied by its area. 

wPos Y – Position of sample in Y axis, weighted toward higher density values. 

D x A (-Bkgd) – Lane background density is subtracted from the density of the 
sample window, then multiplied by the area of the area of the sample window.  This 
measure may be used as an estimate of above-baseline signal intensity. 
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D x A (% Ref - Bkgd) – D x A, expressed as a proportion of the D x A value of a 
reference band.  Lane background density is subtracted from both the sample and the 
reference band.  See “Reference Data” below. 

The units in which these measures are expressed depend on whether the image is 
calibrated or not.  If the image is not calibrated, density measures are expressed as 
“relative optical density (ROD)”.  Spatial parameters (i.e., position, area) are expressed in 
pixels.  See the “Calibrations” section of this chapter for information about image 
calibration. 

To select other measures, open the Sample menu and select the Measures selection 
option. 

To gather data from another lane, select a new lane label (e.g., L2), establish a new 
background value for the lane, and sample the bands. 

Labeling Data 
MCID Elite tracks gel data by Experiment, Lane, and Band labels, located at the top of 
the Sample window.  You can use the default MCID Elite labeling scheme or create your 
own labels. 

To view a list of labels, click on the label heading at the top of the screen.  A dialog box 
will appear for the selected label type.  Each label dialog box contains a list of labels and 
an entry field for typing new labels.  The label dialog box remains in place until you press 
[Done]. 

Experiment Labels 
Experiment labels are used to designate individual gels or images.  The default label is 
“?”.  To change the default label, click on the Experiment heading at the top of the 
Sample window. When the Experiment dialog box appears place the cursor in the label 
entry field and type the new label name.  This becomes the current experiment label and is 
added to the label list. 

Figure 23: The Experiment label dialog box.  To create a new experiment label, type the 
label in the entry field and press the “Add” button. 
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Lane Labels 
Lane labels are used to designate individual lanes.  By default, MCID Elite designates 
each lane as L1, L2, etc.  To view the label list, click on the Lane heading at the top of the 
screen.  A Lane label dialog box appears. 

Figure 24: The Lane label dialog box, showing default MCID Elite lane labels. 

 

To select a new lane label (i.e., when you are ready to gather data from another lane), 
highlight the label in the list.  The selected label becomes the “current” lane label and the 
band label automatically re-sets to “<Bkgd>”. 

Band Labels 
Band labels are used to designate individual bands or spots.  To view the band label list, 
click on the Band heading at the top of the screen.  The Band label dialog box will appear. 

By default, MCID Elite automatically assigns a label (B1, B2, etc.) to each band as it is 
sampled, in consecutive order.  This means that you do not have to select a new label each 
time you sample.  If the Band label dialog box is in view, the current label is highlighted 
and an asterisk marks the next label that will be used. 

The Band label dialog box also contains a “<Bkgd>” label for lane background density.  
Be sure that this label is selected when you establish a background density value for a 
given lane.  When you select a new lane label (i.e., when you are ready to gather data from 
another lane), the band label will automatically re-set to “<Bkgd>”.  Once the background 
value is established, the band label will change to “B1”. 
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Figure 25: The Band label dialog box, showing the MCID Elite default labeling scheme. 

 

Reference Data 
The D x A (-Bkgd) measure for a given band can be expressed relative to data from a 
“reference” band in the same lane.  In the data table, this measure is represented as D x A 
(% (Ref-Bkgd)) and is expressed as a percentage. 

Any band in a lane can be used as a reference.  To designate a band as a reference, double-
click in the reference (Ref) column beside that band's data.   The reference column is the 
narrow column between the labels at the left and the numerical data at the right.  To de-
activate a reference, double-click in it again. 

Please note that the reference band must be in the same lane as the bands of interest.  If 
you want to compare the signal intensity of bands in different lanes, you must sample 
them under the same lane label. 

Direct Band Analysis: Advanced Details 
Creating Your Own Lane or Band Labels 
To clear the default labeling scheme and create your own labels, select File > New from 
menu within the dialog box.  The label list now contains a single “?” as a label.  To enter a 
new label, place the cursor in the label entry field and type the new label name.  This name 
becomes the current lane or band label and is added to the label list. 

For example, suppose you wish to replace the default lane labels with labels that reflect 
specific cell lines (e.g., Att20, GH3, P19 and Cos-7): 

• Click on the Lane label at the top of the Sample window.  The Lane label 
dialog box appears with the default lane label list. 

• Open the File menu on the Lane label dialog box and select New. 
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• Enter the label “Att20” 

• Establish a background density for the lane and sample each band in the lane. 

• Repeat steps 3 and 4 (using the appropriate lane labels) until all lanes have 
been sampled. 

You do not have to retype a label once it is present in the list.  Simply click on it to make 
it the currently active label. 

You can create your own band labels in the same way.  The “<Bkgd>” label, however, 
will always remain as the first label in any list that you create.  Turn on the Auto next-
increment option if you want MCID Elite to select the next label in the list each time you 
sample. 

Saving and Editing Label Lists 
Label lists can be saved to disk, retrieved, and edited The File menu in the label box 
allows the usual file manipulations of the label list (new/open/save/save as).  Label list 
files are stored with an “*.lbl” extension.  Because all label list files have the same 
extension, do not save a Lane label list with the same name that you gave to a Band list. . 

To edit label lists use the Edit menu. 

• To delete the selected label use Delete. 

• To change the selected label use Change. For example, we might want to 
change an experiment label of "Gel 10" to "Gel ten". 

Data Display Options 
By default, the Sample window displays data gathered from all bands in all lanes from one 
experiment (i.e., all data obtained from one gel).  This is the Basic data display for gel 
analysis.  If you have gathered data under different Experiment labels, you must select the 
appropriate Experiment label in order to view its data.  You can use the Extended data 
display to change the display configuration, however, so that data from all experiments are 
displayed in the data table.   

Options for Extended data displays are located under the Experiment, Lane, and Band 
headings at the top of the screen.  By default, these display options are hidden from view.  
To switch between the Basic and the Extended data displays, click on the arrow button to 
the left of the Experiment heading. 

 

The Extended data display controls allow selection of one or more experiments, lanes, 
and bands.  If you wish to display data from all experiments, change the Current 
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experiment option to All experiments.  Click on the arrow button again if you wish to 
hide the display options from view. 

Other Measures 
Other useful measures are available through the Measures selections option in the Sample 
menu. 

Dens -- Integrated optical density (mean density value of all the pixels in the sample).  
Select this measure from the “Density” group of measures. 

Area -- Area of the sample.  Select this measure from the “Basic Morphometry” 
group. 

wPos X -- Position of sample in the X axis, weighted for toward higher density 
values.  Select this measure from the “Position” group. 

Several other “background corrected” and “reference” measures are included in the “User 
Defined” group of measures.  Please see Chapter 4: Selecting Measurements in the online 
Reference Manual for details. 

Calibrations 

 If the image is from an internally calibrated device (e.g., a phosphor imager or scanning 
densitometer), MCID Elite shows the density and spatial units from that device.  Because 
most of these devices are linear over a broad dynamic range, density calibration may be 
unnecessary. 

If the image is from an uncalibrated device, such as a video camera, the MCID Elite data 
columns are also uncalibrated.  Densities are expressed as Relative Optical Density (ROD) 
and spatial measurements are expressed in pixels.  Gels tend to exhibit a rather broad 
range of densities and it is probable that a camera is responding non-linearly over some 
portion of that range.  Calibration to a density step tablet will help provide linear density 
values. 

Calibration to external standards is discussed in detail in the online Reference Manual 
(Chapter 7: Calibrating Images).   

Uncalibrated and Calibrated Images 
In uncalibrated image acquisition (from cameras), MCID Elite uses relative optical 
densities (ROD) or gray levels (Levels).  Use ROD for specimens with dark peaks.  Use 
gray levels for specimens with bright peaks (e.g. UV gels).  To change either of these 
density units, go to the Calibration operation window and select the Density option from 
the Establish menu.  When the Density Calibration window appears, select the appropriate 
density unit (Levels or ROD) from those displayed at the top of the screen. 
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Figure 26: To change the current uncalibrated density unit, go to the density calibration 
window and change “ROD” to “Levels”. 

 

When acquiring images from a calibrated scanner, the density measurement unit and the 
spatial calibration are supplied by the scanner.  A brief summary follows.   

Fujix BAS 
The density unit is “photo-stimulated luminescence / unit area” (PSL/mm2), an internal 
calibration used by the BAS scanner family.  “PSL” is linearly related to dpm in the 
specimen.   

Molecular Dynamics Personal Densitometer™ or PhosphorImager™ 
The Personal Densitometer is internally calibrated to optical density.  The density unit will 
be “OD”.  The PhosphorImager is internally calibrated to “Counts” / unit area, which is 
analogous to Fujix BAS “PSL/mm2”.  The MCID Elite abbreviation for Molecular 
Dynamics “count” is “MDC”. 

Bio-Rad® Molecular Imager® 
Bio-Rad’s phosphor plate imager is internally calibrated to “Counts” / unit area.  The 
MCID Elite abbreviation for Bio-Rad “counts” is “BRC”. 

Packard Cyclone™ 
The Packard Cyclone scanner is internally calibrated to Molecular Dynamics’ “Counts”  / 
unit area. The MCID Elite abbreviation for Packard “counts” is “MDC” (Molecular 
Dynamics Counts). 

Density Calibration: The Step Tablet 
The step tablet (also called a “step wedge”) is a thin strip of film coated with about 20 
grayscale “steps”.  It is accompanied by a sheet of paper (from Eastman Kodak®) that lists 
the “Diffuse Density” value for each step.  The calibration procedure is the same as that 
used for calibrating to concentration standards, described in detail in Chapter 7: 
Calibrating Images.  The general procedure is as follows: 

1. Adjust the camera height to the position it will be at when gathering data from the 
specimen. 

2. Perform a Flat Field Correction (see Chapter 2: Acquiring Camera Images in 
the online Reference Manual). 

3. Digitize the step tablet.  Adjust the illumination so that the clear portion of the 
tablet is pinkish-blue when viewed with the SPECT2.VIS or SPECTRAL.VIS 
look-up tables. 
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4. Change the Standards Unit to “OD” (optical density). 

5. Enter the “Diffuse Density” values into the Std Value column of the calibration 
table (or load the values from a standards file, if you have one).  Use only the first 
10 or 12 values. 

6. Starting with the lightest standard, sample each step in ascending order.  Re-
digitize and re-position the step wedge as needed, but do not change the camera 
height.  Please note that the first “Diffuse Density” value (0.04 - 0.05) 
corresponds with the clear portion of the step tablet. 

7. Select a curve fitting function. 

8. Select an extrapolation function. 

Once you have established the calibration, return to the Sample window and digitize your 
specimen.  Re-calibrate if the magnification and/or illumination level is changed. 

Spatial Calibrations 
As with density, MCID Elite accepts the spatial calibrations provided by calibrated 
instruments such as phosphor imagers. 

If you are working with uncalibrated images, you are free to calibrate the spatial 
dimension(s) to any distance unit or to leave distance in uncalibrated pixels.  For many gel 
applications, spatial calibration is unnecessary.   

If it is useful to know a molecular weight of a spot or band, you must establish a Position 
calibration. Position calibration requires that you establish the horizontal (or vertical) 
pixel coordinates for a number of reference marks contained in the image (e.g., molecular 
weight markers).  A mathematical function is fit to the points and is then used to 
interpolate values between them. 

Position 
Open the Establish menu and select the Position option.  Select the axis you wish to 
calibrate and change the Position unit from Relative to Calibrated. You may calibrate in 
either the X or the Y axis.  When Calibrated is clicked, MCID Elite requests the name of 
a file that contains the standard values (i.e., the molecular weight values).   Click [None] if 
you do not have the values on file. 

The Calibration window now looks much like it does when you establish a Density 
calibration.  On the left side of the window is a table with four columns labeled Std #, Std 
Value, Value Read, and Rel Error.  Just above the table is an entry field that contains the 
Standards unit.  To the right of the table is the region where the calibration curve (pixel 
coordinate versus standard value) are plotted. 

If you are using a standards file, the standard values are displayed in the Std Value 
column.  Otherwise, type the values of the standards into this column and enter the 
appropriate units (e.g., “Kb”) into the Standards unit entry field.  When you have entered 
all of the standard values, click the cursor in the Value Read column next to the first 
standard value. 
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Adjust the camera height so that you can see the reference markers.  Move the cursor to 
the image monitor.  If you are calibrating the Y axis, the cursor turns into a horizontal line 
that moves up or down as you move the mouse.  Align the line with the middle of the first 
(uppermost) standard and click the left mouse button.  The pixel position (Y axis 
coordinate) appears in the Value Read column and the entry field automatically moves 
into position for the next standard.  Repeat the above procedure for the remaining 
standards. 

Once you have constructed the calibration table, you need to fit a curve to your data 
points.  The curve fitting function that you select will be used to interpolate a calibrated 
value (e.g., Kb) for each pixel from its position in the Y axis.  By default, MCID Elite 
draws straight lines between the individual data points (linear interpolation).  To access 
other curve-fitting functions, click on the Curve type button at the top of the graph area. 

Editing or Generating a New Calibration 
To edit a standard value, highlight it and retype the value.  To re-position a reference line, 
place the cursor over the line until it becomes a double-arrow.  Then drag the line to re-
position it.  To create a new calibration table, click on Standards file.  MCID Elite clears 
the existing calibration and is ready to receive a new one. 

Figure 27: Example of a Position calibration to molecular weight standards. 

 

Correcting for Curvature 
Gels frequently exhibit spatial distortions that could affect position measures.  For 
example, if all of the bands on the right side of a gel are skewed upwards, then the 
molecular weight measures obtained from these band would be artifactually high.  To 
overcome this problem, you can re-establish the molecular weight boundaries by clicking 
on points across the gel. 
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1. Click on the Correction checkbox at the top of the Calibration window. 

2. Click on the first molecular weight standard to “anchor” the cursor. 

3. Move the cursor to the right, clicking on points that follow the curvature of the 
gel.  Double-click on the right-most point. 

4. Repeat the procedure for each molecular weight standard. 

5. Press [Show Mesh] to see how MCID Elite will interpolate molecular weight 
values in between each of the markers (Figure 28). 

The molecular weight calibration is now corrected for curvature. 

Figure 28: A molecular weight calibration corrected for curvature. 

 

Creating Custom Data Reports 

“Data reports” are a convenient way to summarize the results of a gel analysis session.  
With a single command, you can save or print an image, density profiles, and numerical 
data from the profiles as a unified report file. 

Data reports do not replace log files.  In contrast to the log file, the data report does not 
contain any calibrations and it cannot be edited at a later date.  We recommend that you 
save your results in log files and use the data report function to summarize data for placing 
into notebooks. 

To create a report, select Sample > Data report.  This displays a Data Report dialog box. 
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Figure 29: The Data Report dialog box. 

 

Template and Destination 
The contents of the report are controlled by selecting a template.  Some templates contain 
a data table, graph, and image.  For example, the “Table+Graph+Image: Style 1” option 
generates a graph above an image, with a data table on the right side of the report. Other 
templates arrange these components differently or contain only some of these components.  
If you have performed direct band analysis, select one of the “Table+Image” templates.  
The preview box shows how the report will be organized. 

You can direct the data report to the following destinations: 

Report window -- Data report is directed to the Report operation window. You can 
view, print, export (as a text, Lotus, Excel or TIFF file), or save a report file to disk. 

Report file -- Data report is saved directly to disk as a report file.  MCID Elite 
automatically attaches an “REP” extension to the filename. 

Printer -- Data report is printed. 

Image Options 
If the image is larger than the display channel, the image in the report may contain just the 
displayed portion or the entire image.  Select Viewed region to place only the displayed 
portion into the report.  Select Entire image to place the entire image into the report.  

The overlay includes profile outlines, lettering, and any other graphics on the image.  You 
will usually want to keep the overlay report turned on. 

Options are also available for manipulating the resolution of the image component of the 
report and for the positioning of the image filename. 
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Report Header 
Various informational labels may be included with the report, including the laboratory 
name (i.e., the name of the official MCID Elite licensee), page numbers, date, and time.  
To include any of these labels, click on the corresponding checkbox. 

Figure 30: The Data Report screen after selecting the “Table+Graph+Image: Style 1” 
option from the Template section of the Data Report dialog box. 

 

The Report Window 
If you have created a data report and have selected Report window as the destination, 
MCID Elite will place you into the Report operation window: 

 

From the Report window, you can view the report and control how it is printed or saved. 

Report File Functions 
The File menu in the Report window is used to open, print, save, or export data reports: 

Open -- Displays the selected data report file (REP) in the Report window. 

Save as -- Saves all components of the Report window to a disk file.  MCID Elite 
automatically attaches an “*.rep” extension to whatever filename you enter. 

Print -- Sends the report to the printer.   

Export -- Saves the numerical components of the report (data table and/or profile 
data points) in either text (*.txt, *.csv, *prn),  Lotus 1-2-3 (*.wks) or Excel (*.xls) 
formats.  You can export a page of the report as a graphics file, in TIFF format.  See 
below. 
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Exporting a Data Report 
From the Report window, use the File > Export command to export data. When the 
Export Report File dialog box appears, select the desired file format (text, Lotus 1-2-3, 
Excel or TIFF) and enter a filename.  MCID Elite attaches the appropriate extension to 
the filename as it saves the file to disk. 

Note: You must have Microsoft Excel installed on your computer to be able to 
export files in Excel format. 

If the Report window contains a data table, the exported text, Lotus 1-2-3 and Excel files 
will contain the data display, just as it appears on your monitor.  If the report contains a 
graphical component, the files will contain a column of density values corresponding to 
each point along the profile, from left to right.  Click on the [Options] button in the 
Export Report File dialog box if you use larger intervals (e.g., every tenth data point). 

If there are multiple profiles, you can export the data values for each profile, one after the 
other.  If the report contains a data table and a graphical component(s), MCID Elite 
includes all datasets in the exported file. 

If you select TIFF as the export file type, MCID Elite formats a current page of the active 
report as a medium-resolution color graphics file. 

Text File Formats 
The different text file formats dictate how columns of data are separated from each other.  
Data may be separated (delimited) by tab stops (*.txt), by commas (*.csv), or by spaces 
(*.prn).  Select whichever format is appropriate for the software that will read the exported 
file.  

Figure 31: Part of an Excel spreadsheet containing data exported from an MCID Elite 
profile.  Distance along the X axis is in the first column.  The second column contains 
density values. 
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